Dear AppGuard users,

our development team has decided to discontinue the development of the SRT AppGuard. The further development costs time and energy, which we would like to invest in new projects in order to continue offering you good products in the future.

The SRT AppGuard can still be used on all Android versions from 2.3 to 4.4. All other Android versions are not officially supported. With the discontinuation of further development, there will be no updates and bug fixes in the future. For versions as of 4.4 the support is discontinued.

Since the introduction of the SRT AppGuard, we have enjoyed the development of the app and the cooperation with you was always a pleasure. Therefore, the entire Backes SRT team would like to thank you for your loyalty for many years. In this sense: Until the next app!