Support

Bitte wählen Sie zuerst Ihr Anliegen aus und nutzen dann das entsprechende Formular. Damit helfen Sie uns schneller auf Ihr Anliegen zu reagieren.

Bitte beachten Sie, dass der SRT AppGuard nur die Android-Versionen ab 2.3 bis 4.4 unterstützt. Eine offizielle Unterstützung der Versionen 5-8 ist nicht gegeben

Eine App funktioniert mit dem SRT AppGuard nicht mehr

Hinweis: Wir unterstützen nur Android 2.3 bis 4.4.

Mit * markierte Felder sind Pflichtfelder.

Ich habe den Lizenzschlüssel verloren

Mit folgendem Formular können Sie sich Ihren Lizenzkey erneut zuschicken lassen:

Probleme mit dem Lizenzschlüssel

Probleme mit dem Lizenzschlüssel?

Laden Sie die aktuelle Version von SRT AppGuard herunter.

Ich habe ein anderes Anliegen